Co się stało z forum?

Tu będą umieszczane ważne informacje związane z funkcjonowaniem forum oraz rozwiązania ewentualnych problemów technicznych.

Co się stało z forum?

Postprzez Komar Rider » 8 lip 2011, o 23:33

No przecież żartuję :P Wyloguj się, wyczyść ciasteczka, odśwież twardo. Kombinuj :)

Na innej przeglądarce też to występuje?
Obrazek
....::::KOMAR RIDER::::....
Avatar użytkownika
Komar Rider
@admin
@admin
 
Posty: 6013
Dołączył(a): 7 sie 2008, o 02:00
Lokalizacja: Rzepin
Pochwały: 1

Co się stało z forum?

Postprzez Pani Kontekstowa » 8 lip 2011, o 23:33

Pani Kontekstowa
 

Co się stało z forum?

Postprzez Romecik2t » 8 lip 2011, o 23:34

niedawna sytuacja na sb Obrazek
POZNAJ HISTORIĘ ORAZ REGULAMIN FORUM.
Dodaj się na mapę! :arrow: Mapa Użytkowników
Avatar użytkownika
Romecik2t
#mod
#mod
 
Posty: 10620
Dołączył(a): 27 lut 2009, o 18:01
Pochwały: 45

Co się stało z forum?

Postprzez Romecik2t » 8 lip 2011, o 23:39

no dobra testuję, wylogowałem, pousuwałem ciastka itp, odświeżyłem twardo, zalogowałem i czekam na błędy :D
POZNAJ HISTORIĘ ORAZ REGULAMIN FORUM.
Dodaj się na mapę! :arrow: Mapa Użytkowników
Avatar użytkownika
Romecik2t
#mod
#mod
 
Posty: 10620
Dołączył(a): 27 lut 2009, o 18:01
Pochwały: 45

Co się stało z forum?

Postprzez Tomek » 9 lip 2011, o 15:31

Komar Rider napisał(a):albo przeglądarka wysyła wam to po kilka razy.

Miałem kiedyś ten problem na komórce w Operze. Chodziło o odświeżanie. Działało to tak, że do wysyłania wiadomości odświeżało mi całą stronę, a potem jak chciałem odświeżyć samo okienko, to wysyłało jeszcze raz...
Może w tym problem?
Avatar użytkownika
Tomek
#mod
#mod
 
Posty: 8427
Dołączył(a): 28 lut 2008, o 20:08
Lokalizacja: Rzeszów
Pochwały: 73
Pojazdy: Oldspace, CZy, Pług

Co się stało z forum?

Postprzez marcing17 » 9 lip 2011, o 16:25

Kurde, faktycznie pochwał brak. Może zamienić ich ilość (jaka była) na gwiazdki przy nazwie użytkownika?
///M42B18 136KM
Avatar użytkownika
marcing17
MotoManiak
MotoManiak
 
Posty: 3722
Dołączył(a): 19 kwi 2007, o 20:31
Pochwały: 1
Pojazdy: Romet Pony 50M-2, Komar 2350, BMW E30 316i Coupe

Co się stało z forum?

Postprzez Komar Rider » 9 lip 2011, o 16:44

Problem w tym, że niektórzy mieli ich po 11 chyba :P

Akurat gwiazdki mają oznaczać co innego, ale o pochwały się nie martwcie- jak nie da się tego zrobić automatycznie... to poprzerzucamy je ręcznie.
Obrazek
....::::KOMAR RIDER::::....
Avatar użytkownika
Komar Rider
@admin
@admin
 
Posty: 6013
Dołączył(a): 7 sie 2008, o 02:00
Lokalizacja: Rzepin
Pochwały: 1

Co się stało z forum?

Postprzez Tomek » 9 lip 2011, o 17:13

Moze już było to zgłoszone, ale jak dostałem PW, to owszem wyświetla mi ze jest, ale jak przełączyłem na inną stronę/temat, to PW "zniknęło" tzn jest, ale na pasku jest PW 0, a nie 1. Może tylko ja mam ten problem, ale już odświeżałem tak, jak trzeba. :)
Avatar użytkownika
Tomek
#mod
#mod
 
Posty: 8427
Dołączył(a): 28 lut 2008, o 20:08
Lokalizacja: Rzeszów
Pochwały: 73
Pojazdy: Oldspace, CZy, Pług

Co się stało z forum?

Postprzez Mariusz » 10 lip 2011, o 01:25

Widzę że i tu zawitała phpBB3ka (chyba), i nawet ma górne guziki na CSSach (albo i czymś lepszym) :o WOOOW, nie no fajnie że jest popchniete do przodu, nowsze skrypty powinny być chyba przede wszystkim bezpieczniejsze (na boty, usterki i wyzwania rozwijającego się internetu) więc bardzo dobrze że ten skrypt czasami się zmienia, a wszelkie niedoróbki to jest pare dni używania przez userów i pare zarwanych nocek dla klepaczy kodu.

Ogólnie życze powodzenia w rozwijaniu skryptu ;)
Piraci drogowi nie są zwyczajnymi idiotami. Oni po prostu chcą się starzeć wolniej niż gdyby stali w miejscu.

uzasadnienie http://pl.wikipedia.org/wiki/Dylatacja_czasu
Avatar użytkownika
Mariusz
Zwycięzca konkursu
Zwycięzca konkursu
 
Posty: 7045
Dołączył(a): 20 mar 2007, o 16:53
Lokalizacja: Kleśniska

Co się stało z forum?

Postprzez Kubass » 14 lip 2011, o 22:57

Ja mam takie pytanko, co oznacza ten pasek w lewym dolnym rogu postów niektórych użytkowników?
Avatar użytkownika
Kubass
MotoManiak
MotoManiak
 
Posty: 682
Dołączył(a): 27 cze 2010, o 21:06
Pochwały: 7
Pojazdy: Jetta mk2

Co się stało z forum?

Postprzez Yazda » 14 lip 2011, o 22:59

użytkownik online
Obrazek
Aktualnie :
Honda CBR 600 F4
Romet 50 T-1
Fiat 126 p
BMW e46 320
Motorynka M1
Obrazek
Avatar użytkownika
Yazda
Zwycięzca konkursu
Zwycięzca konkursu
 
Posty: 1595
Dołączył(a): 6 cze 2008, o 22:03
Lokalizacja: Ostrzeszów
Pojazdy: Romet 50 T-1, Motorynka M-1, Fiat 126p, BMW e46, HONDA CBR F4

Co się stało z forum?

Postprzez Marek.K. » 19 lip 2011, o 21:57

Znalazłem błąd następny, przy wciśnieciu w przycisk "Pokaz więcej uśmieszków" symbole nie wyświetlają się poprawnie, tylko są zapisane za pomocą kodów
FSO Polonez to jest to :D
"Ja jestem chłop z Mazur,
I tak wołajcie na mnie - chłop z Mazur."
http://www.youtube.com/watch?v=OGXvxtiMOew :D
Avatar użytkownika
Marek.K.
Zwycięzca konkursu
Zwycięzca konkursu
 
Posty: 8442
Dołączył(a): 13 lut 2009, o 17:36
Lokalizacja: Winda, NKE
Pochwały: 15
Pojazdy: Pare Komarów :D

Co się stało z forum?

Postprzez Piotrek » 19 lip 2011, o 22:33

Słuszna uwaga, a te symbole to chyba wylecą bo i tak nikt z nich nie korzysta
Avatar użytkownika
Piotrek
@admin
@admin
 
Posty: 3656
Dołączył(a): 19 mar 2007, o 19:13
Pochwały: 10
Pojazdy: Opel Vectra B, 2000 Edition

Co się stało z forum?

Postprzez Romecik2t » 19 lip 2011, o 23:20

Ja to obczaiłem w 1 dzień nowej skórki forum, ale myślałem że to się naprawi, a potem zapomniałem o tym napisać.. xd ale jak się najedzie na symbol tzn jego kod to pokazuje się obrazek co to jest.
POZNAJ HISTORIĘ ORAZ REGULAMIN FORUM.
Dodaj się na mapę! :arrow: Mapa Użytkowników
Avatar użytkownika
Romecik2t
#mod
#mod
 
Posty: 10620
Dołączył(a): 27 lut 2009, o 18:01
Pochwały: 45

Co się stało z forum?

Postprzez Marek.K. » 20 lip 2011, o 08:59

Piotrek, ostatnio chciałem skorzystać z symboli, ale właśnie wszystkie sa jako kody ;/
FSO Polonez to jest to :D
"Ja jestem chłop z Mazur,
I tak wołajcie na mnie - chłop z Mazur."
http://www.youtube.com/watch?v=OGXvxtiMOew :D
Avatar użytkownika
Marek.K.
Zwycięzca konkursu
Zwycięzca konkursu
 
Posty: 8442
Dołączył(a): 13 lut 2009, o 17:36
Lokalizacja: Winda, NKE
Pochwały: 15
Pojazdy: Pare Komarów :D

Co się stało z forum?

Postprzez c64club » 20 lip 2011, o 09:03

Ja bym symboli nie wyrzucał. Ale jakby się wyświetliły, byłoby to lekkim ułatwieniem, bo nie zawsze się chce pamiętać kody. Inna rzecz, że w podpowiedzi po przytrzymaniu kursora symbol jest wyświetlany.

Romecik, forum nie zmieniło skórki tylko cały silnik, stąd takie czy inne jajca. I tak fuks, że się udała przeprowadzka bazy danych.
Obrazek Gmole, przyczepki, wózki boczne, przeróbki moto? Taaaaak Toczenie, spawanie, elektryka i inna "rzeźba" - jak ktoś potrzebuje Obrazek

Sprzedam:
-części do silnika Jawki, prawie wszystkie, regenerowane lub nowe. @ komplety "flaków" i komplet karterów
Mój moto FAQ - fakty, mity, porady
Avatar użytkownika
c64club
MotoManiak
MotoManiak
 
Posty: 1406
Dołączył(a): 25 paź 2008, o 19:40
Lokalizacja: Katowice
Pochwały: 13
Pojazdy: Komar 2320, Ogar 200 z silnikiem Lifan 139, Kingway Naked 50, Romet K125 z wózkiem bocznym

Poprzednia stronaNastępna strona

Powrót do Sprawy dotyczące forum

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 8 gości