Co się stało z forum?

Tu będą umieszczane ważne informacje związane z funkcjonowaniem forum oraz rozwiązania ewentualnych problemów technicznych.

Co się stało z forum?

Postprzez Krylunio » 31 lip 2011, o 23:17

Pragnę poinformowac że godzina na forum ustawiona jest o godzine do tyłu :)
Avatar użytkownika
Krylunio
MotoManiak
MotoManiak
 
Posty: 2221
Dołączył(a): 1 lut 2008, o 20:27
Lokalizacja: Wola Rzędzińska
Pochwały: 7
Pojazdy: Komar 2350,

Co się stało z forum?

Postprzez Pani Kontekstowa » 31 lip 2011, o 23:17

Pani Kontekstowa
 

Co się stało z forum?

Postprzez Kuba » 31 lip 2011, o 23:20

Krylunio, zmień w profilu na czas letni ;)
2 pierwsze litery alfabetu w kieszeni :]
Avatar użytkownika
Kuba
Zwycięzca konkursu
Zwycięzca konkursu
 
Posty: 6491
Dołączył(a): 21 gru 2008, o 20:55
Lokalizacja: Tworóg
Pochwały: 2

Co się stało z forum?

Postprzez Piotrek » 1 sie 2011, o 22:46

Krylunio napisał(a):Pragnę poinformowac że godzina na forum ustawiona jest o godzine do tyłu :)

Kuba napisał(a):Krylunio, zmień w profilu na czas letni ;)


Dokładnie to tutaj: ucp.php?i=174
Avatar użytkownika
Piotrek
@admin
@admin
 
Posty: 3656
Dołączył(a): 19 mar 2007, o 19:13
Pochwały: 10
Pojazdy: Opel Vectra B, 2000 Edition

Co się stało z forum?

Postprzez Tomek » 2 sie 2011, o 14:40

Mam pytanie do adminów. Wiem, że już było to pytanie, ale pewnie nie mieliście czasu.
Chodzi mi o przywrócenie starych Prywatnych Wiadomości. Po takim czasie pewnie macie już mniej poprawek w skrypcie, więc jeżeli Wam się jeszcze chce użerać z tym forum ( :D ), to spróbujcie przywrócić PW, bo przepadło sporo ważnych wiadomości :|
Avatar użytkownika
Tomek
#mod
#mod
 
Posty: 8428
Dołączył(a): 28 lut 2008, o 20:08
Lokalizacja: Rzeszów
Pochwały: 73
Pojazdy: Oldspace, CZy, Pług

Co się stało z forum?

Postprzez Marek » 12 sie 2011, o 10:38

A ja wnioskuję o instalację moda Highslide Image dużo polepsza oglądanie zdjęć. Zdjęcie jest automatycznie ładowane w full rozmiarze, a skrypt sam tworzy miniaturkę która po kliknięciu powiększa nam foto w stylu Highslide.

http://phpbbandbbcodes.com/viewtopic.php?f=11&t=677
Zdravim =MRS=
Pro-Mastah Weteran
Elektronika, elektryka, mechanika pojazdowa i użytkowa.
Obrazek
Avatar użytkownika
Marek
*supporting
*supporting
 
Posty: 2174
Dołączył(a): 5 paź 2007, o 00:32
Lokalizacja: Oberschlesien - Ratibor
Pojazdy: In Comming >> MT SM XX

Co się stało z forum?

Postprzez Tomek » 21 sie 2011, o 21:20

Czy wyłączenie "opcji" podglądania ostatniej obecności usera na forum było celowe? Jeżeli tak, to OK, ale jeżeli nie, to znalazłem błąd :D
Avatar użytkownika
Tomek
#mod
#mod
 
Posty: 8428
Dołączył(a): 28 lut 2008, o 20:08
Lokalizacja: Rzeszów
Pochwały: 73
Pojazdy: Oldspace, CZy, Pług

----

Postprzez Simsonkro » 23 sie 2011, o 20:19

----
Ostatnio edytowano 18 mar 2013, o 00:11 przez Simsonkro, łącznie edytowano 1 raz
Simsonkro
MotoManiak
MotoManiak
 
Posty: 989
Dołączył(a): 26 sie 2010, o 17:56
Pochwały: 10

Co się stało z forum?

Postprzez Tomek » 24 sie 2011, o 18:26

Na samym dole strony na tym ciemnoszarym pasku jest opcja "obserwuj". Jak klikniesz, to temat dodaje się do listy obserwowanych (coś jak ulubione). W panelu użytkownika jest zakładka "obserwowane" :)
Avatar użytkownika
Tomek
#mod
#mod
 
Posty: 8428
Dołączył(a): 28 lut 2008, o 20:08
Lokalizacja: Rzeszów
Pochwały: 73
Pojazdy: Oldspace, CZy, Pług

Co się stało z forum?

Postprzez Michallres » 25 sie 2011, o 14:02

A co ze zdjęciami w dziale "Nasze pojazdy,o nas". W tematach nie wyświetlają się wszystkie miniaturki. Można coś z tym zrobić ?
Avatar użytkownika
Michallres
Zwycięzca konkursu
Zwycięzca konkursu
 
Posty: 3139
Dołączył(a): 15 lip 2009, o 16:35
Lokalizacja: Złoczew
Pochwały: 5
Pojazdy: XTZ 750, ETZ 250, Audi A8 D2

Co się stało z forum?

Postprzez Romecik2t » 25 sie 2011, o 18:54

Mi tam wszystko działa poprawnie?
POZNAJ HISTORIĘ ORAZ REGULAMIN FORUM.
Dodaj się na mapę! :arrow: Mapa Użytkowników
▒▒▒▒▒▒▒█▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀█
▒▒▒▒▒▒▒█░▒▒▒▒▒▒▒▓▒▒▓▒▒▒▒▒▒▒░█
▒▒▒▒▒▒▒█░▒▒▓▒▒▒▒▒▒▒▒▒▄▄▒▓▒▒░█░▄▄
▒▒▄▀▀▄▄█░▒▒▒▒▒▒▓▒▒▒▒█░░▀▄▄▄▄▄▀░░█
▒▒█░░░░█░▒▒▒▒▒▒▒▒▒▒▒█░░░░░░░░░░░█
▒▒▒▀▀▄▄█░▒▒▒▒▓▒▒▒▓▒█░░░█▒░░░░█▒░░█
▒▒▒▒▒▒▒█░▒▓▒▒▒▒▓▒▒▒█░░░░░░░▀░░░░░█
▒▒▒▒▒▄▄█░▒▒▒▓▒▒▒▒▒▒▒█░░█▄▄█▄▄█░░█
▒▒▒▒█░░░█▄▄▄▄▄▄▄▄▄▄█░█▄▄▄▄▄▄▄▄▄█
▒▒▒▒█▄▄█░░█▄▄█░░░░░░█▄▄█░░█▄▄█
Avatar użytkownika
Romecik2t
#mod
#mod
 
Posty: 10630
Dołączył(a): 27 lut 2009, o 18:01
Pochwały: 45

Co się stało z forum?

Postprzez Michallres » 26 sie 2011, o 20:37

A mi nie. Dowód:
Obrazek

Jak dodawałem w motoalbumie to część jest. A jak na imageshack to nie ma wcale starych miniaturek. Może da się to jakoś naprawić ?
Avatar użytkownika
Michallres
Zwycięzca konkursu
Zwycięzca konkursu
 
Posty: 3139
Dołączył(a): 15 lip 2009, o 16:35
Lokalizacja: Złoczew
Pochwały: 5
Pojazdy: XTZ 750, ETZ 250, Audi A8 D2

Co się stało z forum?

Postprzez Łukasz. » 26 sie 2011, o 23:19

Michallres napisał(a):Może da się to jakoś naprawić ?

Da się, owszem, ale na razie jedyny sposób to edytowanie każdego wpisu, gdzie takowy link się znajduje i usunięcie dopisanego rozmiaru zdjęcia ( w tym przypadku jest to wpis "[570:450]" ).

Tak, tylko ręcznie, nie ma na razie możliwości automatycznego zlikwidowanie tego "czegoś". Ale ze spokojem, nie ma dla nas nierozwiązywalnych problemów, w końcu coś wymyślimy :D
Obrazek

"...gdy ktoś, kto mi jest światełkiem, gaśnie nagle w biały dzień..."
Avatar użytkownika
Łukasz.
@admin
@admin
 
Posty: 4771
Dołączył(a): 7 mar 2008, o 20:20
Lokalizacja: WLKP -> PWL
Pochwały: 13
Pojazdy: Renault megane phI classic '97, MZ etz 150 '87

Co się stało z forum?

Postprzez Piotrek » 26 sie 2011, o 23:19

zdjęcia daje się w tagi:

[img]tu_adres_obrazka[/img]

i tak działa. Stary skrypt dodawał jeszcze dodatkowo rozmiar zdjęcia a więc było tak:

[img][rozmiar_x:rozmiar_y]tu_adres_obrazka[/img]

Aktualny skrypt tego nie używa i z tego powodu też zdjęcia nie działają. Teraz trzeba wykasować ten rozmiar czyli np. [570:450] i będzie działać.

Wszystkie fotki z MotoAlbumu działają bo one są odpowiednio skalowane a więc skrypt sam ich nie skalował (nie dodawał rozmiaru)
Avatar użytkownika
Piotrek
@admin
@admin
 
Posty: 3656
Dołączył(a): 19 mar 2007, o 19:13
Pochwały: 10
Pojazdy: Opel Vectra B, 2000 Edition

Co się stało z forum?

Postprzez Marek » 26 sie 2011, o 23:35

Łukasz da się z automatu ;) kwestia pogrzebania w DB ;)
Zdravim =MRS=
Pro-Mastah Weteran
Elektronika, elektryka, mechanika pojazdowa i użytkowa.
Obrazek
Avatar użytkownika
Marek
*supporting
*supporting
 
Posty: 2174
Dołączył(a): 5 paź 2007, o 00:32
Lokalizacja: Oberschlesien - Ratibor
Pojazdy: In Comming >> MT SM XX

Co się stało z forum?

Postprzez Piotrek » 26 sie 2011, o 23:44

Marek, gdyby ta wartość była stała to tak, a nie jest - jedne zdjęcia mają skalowanie [570:450] inne już inny.
Avatar użytkownika
Piotrek
@admin
@admin
 
Posty: 3656
Dołączył(a): 19 mar 2007, o 19:13
Pochwały: 10
Pojazdy: Opel Vectra B, 2000 Edition

Poprzednia stronaNastępna strona

Powrót do Sprawy dotyczące forum

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 4 gości